Admin

Major incident AppleRail.xyz Apple Rail
2019-03-30 14:48 · 28 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

This issue has now been rectified and the admin panel is now working.

November 4, 2021 · 15:24
Issue

We are investigating an issue where some users are not able to access the Admin Panel on Applerail.xyz.

November 4, 2021 · 15:24

← Back