Staff Gateway Security Vunerability

Major incident Apple Rail Staff Gateway Apple Rail
2019-03-30 14:43 UTC · 2 days, 8 hours, 2 minutes

Updates

Resolved

We’ve identified the issue and the fix is successful. Staff will be able to access the gateway within 2 business days.

November 4, 2021 · 15:24 UTC
Update

We’re testing out a new solution now, more information shortly.

November 4, 2021 · 15:24 UTC
Issue

Staff Gateway is currently suspended due to a security vulnerability, there is no estimated time when service is restored.

November 4, 2021 · 15:24 UTC

← Back